Laptop shutting down, can't install any OS

Discussion in 'General Hardware' started by masok, Oct 17, 2013.

  1. masok

    masok Geek Trainee

    Likes Received:
    Trophy Points:
    Hi guys,

    I've been having this problem for a few days now, and I can't figure out whats going on.

    I have an HP 6910p, which was working great a few days ago, I was running Linux on it, and everything worked like a charm.
    I got a new laptop, so I was planning on giving this one to my younger brother, but since he is not a fan of Linux, I tried to install Windows on it.

    But the thing is, I can't install Windows, or Linux again for that matter.
    The laptop shuts down after a few minutes.
    I tried with a USB stick, and with a DVD as well, always the same results.
    The computer starts, it picks up the USB stick/DVD and I can see the first screen of the installation process (Win7, Win8, Ubuntu). It goes for a few minutes, with the progress bar with the "Windows i loading files..." and then it just shuts down.
    First I thought that it was overheating, but I can keep the computer turned on for a long time if I'm not trying to install anything.
    For example, if I get into BIOS, just to mess with the options there, I can have the laptop on forever. But the second I try to install an OS, it shuts down.
    I don't think it could be the hard drive either, I mean, I've been using the laptop for a few months before this and never had an issue.
    And if it really was the overheating thing, I assume it would shut down regardless of what operation the computer is performing.

    Any ideas?
  2. Wicked Mystic

    Wicked Mystic Big Geek

    Likes Received:
    Trophy Points:
    First try bottom of laptop with your hand when installing. If it burns, probably overheating problem.

    Load in BIOS is much lighter than when installing Windows.
  3. masok

    masok Geek Trainee

    Likes Received:
    Trophy Points:
    It was a little hot, but not excessive.

    I did solve this tho.
    If someone else is having a similar issue, you might want to try this.
    I went into BIOS and went back to default configuration.
    After that, I was able to install Windows.
    I don't really understand why it happened, since I didn't make any changes to the BIOS before, other than the device boot order.
    And, if for some reason I had to cancel the installation (I had to format my drive to NTFS), the problem would come back, and it would shut down all the time.
    I had to go once again into BIOS and change to the default config to get the installation running again.


    Thanks anyway for the help.

Share This Page