updating win98se /usb problem

Discussion in 'General Hardware' started by bazzdaciple, Jun 14, 2003.

  1. bazzdaciple

    bazzdaciple Geek Trainee

    Likes Received:
    Trophy Points:
    after updating explorer to version 6 i now have the problem that
    when starting the computer, the system does not detect
    my dsl modem. before the update it all worked fine.
    now, when i start the system, the led for the dsl detect on the modem does not blink.
    when i take the usb link (cable) from the modem to the pci-usb card out of the modem en insert it again, then the system detects
    the modem, the led blinks and after a couple of seconds the modem is up and running.

    anybody have any suggestions as to why the update can mess
    up the modem detection ????

    amd k6-2 366mhz
    128 mb EDO ram
    explorer 6
    E-tech usb modem

    thanx for help !
  2. Sniper

    Sniper Administrator Staff Member

    Likes Received:
    Trophy Points:
    thats strange, have you tried un-installing and re-installing the device, it should fix the problem...
  3. bazzdaciple

    bazzdaciple Geek Trainee

    Likes Received:
    Trophy Points:
    have done that and it worked.

    the problem turned out to be my soundcard. my awe64 recently
    broke down and i installed a yamaha op3-sax soundboard.
    but for some odd reason (i dont know anything about this card)
    it installed it's own pci -ide/scsi busmaster. for some reason i
    think it clashed with the via-busmaster. after taking the card out
    it all worked fine.

    i don't have a clue why a soundcard does not operate correctly
    with a usb modem.
    do you know why the soundcard installes it's own ide master or how i can use the card in combination with the setup ???

Share This Page