What's wrong with my system ???

Discussion in 'General Hardware' started by MegaKainIM, Mar 26, 2011.

  1. MegaKainIM

    MegaKainIM Geek Trainee

    Likes Received:
    Trophy Points:
    Something happen with my new system, I tried to fix these problems with my poor knowledge but it's seem that I can do nothing, so I post it here to find someone who can help me solve it. Btw, at the first look, I thought it was an OS and software problems, but I tried with alot of software, OS on 2 different systems, the others still in good conditions, just my new systems (the old one, bought 4 years ago) have problems, so I think it's hardware problems.
    And I have to say sorry because of my very very bad English

    I bought my system in the 2nd of Mar :
    CPU : Intel core i7 950
    Main : Asus Sabertooth X58
    RAM : Corrsair XMS3 6GB (3x2GB)
    VGA : MSI GTX460 Hawk Talon Attack
    HDD : 1 WD Caviar Green 1TB , 1 WD Caviar Green 500GB and 1 Seagate Barracuda 320GB (1TB is the new one, the others are the old)
    PSU : Seasonic X-Series 850W

    These are problems happen with my system :

    - Actions : copy, cut and paste, even run a software's setup take about 3->5s to active, sometimes run a software's setup will make a "not responding"

    - When I use Hiren Boot CD 10.3 and 13.1, run soft : Acronis Disk Director or Paragon Partition Manager, when loading, sometime it appear : "no swap space" or even quit immediatly (during loading, not when I entered it). And create a partition greater than 400GB will make the soft quit immediatly (only happen with Paragon). I have to reset the system or clean the pin ram, but sometime it still happen ???

    - The problems with Corel Draw 11 and 12 : I install Corel 11 in other system and it's ok. The problems is : when I open Corel Draw, it closed right away, without appear any warning window ? I have no idea about this problems and why ? :|

    - The last one and the most confuse things to me :
    Install OS (I tried with XP SP3 32bit, 64bit, XP Media Center, Win 7 64bit, all by disc, not boot from usb and install them in 2 diffrent HDD, both of them is in good condition, no bad sectors), everythings went well (choose partitions to install, format it or not, copies files) until system restart, it can not load window, just appear "A disk read error occurred" with XP SP3 and XP MC and just a "_" with Win 7 64bit

    When I run Acronis Disk Director, the partition which is installed the OS appear a red "C" and the partition is full, 0 bytes left ???


    I format these partitions to install again, it's still happen ? when I delete all partitions, create another partitions and install, it's went well, but when I install OS one more time to confirm myself that it's really ok, it's happen again ???????

    After that, I tried to install win 7 64bit from USB (JetFlash Transcend 4GB, create images by UltraIso, it still happen, I can not boot win 7 (but when run Acronis Disk Director, the partitions is ok, no red C no full ?)

    Btw, when install OS, I just plug in only 1 HDD, 1 mouse, 1 keyboard, monitor, internet cable, no USB devices untill I install win7 USB
  2. Wildcard

    Wildcard Big Geek

    Likes Received:
    Trophy Points:

    If these hard drives are good and you put a fresh install of xp on one of them and it gives you the disk read error when you reboot, maybe try putting that drive as is in a different computer just to see if it will boot or if it also gives the error. If it boots, I would guess something might be going on with the sata cable or something on the motherboard. At that point, try swapping the sata cables with known good. Also, you may want to try updating the systemboard's bios to see if it helps. Ifyou have another known good power supply, try swapping it with the one in your new system just to see if that makes a difference.

Share This Page