Canon Cam Can't Connect

Discussion in 'Printers, Scanners and Digital Cameras' started by krinks, May 4, 2004.

  1. krinks

    krinks Geek Trainee

    Likes Received:
    Trophy Points:
    Hi there,

    I'm having trouble with Windows XP, and trying to get it to recognize my digital camera. I have a Canon Powershot A40, and I have just reformatted my hard drive. I've tried installing and uninstalling the drivers a couple of times, to no avail. I've also tried the drivers I got on the CD that came with the camera, as well as downloading current ones from Canon. I've also tried plugging the camera's USB cable into the front USB ports as well as the back to see if that helped... nothing seems to help. I emailed Canon's help desk, and they sent me back an email outlining how to go and edit the .inf files and delete the oem#.inf and oem#.pnf files. I tried that and the camera still won't work. Any other suggestions for me?

    System Specs

    Asus A7V8X-X motherboard
    500MB Kingston Value RAM (400mhz, PC3200)
    AMD Athlon 2500XP
    ATI Radeon 9600 (current drivers)
    Creative Labs SB Live! Value (current drivers)
    PCI USB Card (4 external/1 internal ports)
    80GB hard drive
    Lite-On CD-R drive
    500W power supply
    Lexmark X93 color printer/scanner
    Hewlett Packard P1100 21” monitor
    Monsoon Speakers
    Logitech Cordless MX duo (mouse/keyboard)
    Logitech Freedom 2.4 Cordless Joystick
    Logitech QuickCam
    Logitech Wingman Cordless gamepad
    Ultra Media Dashboard
  2. Sniper

    Sniper Administrator Staff Member

    Likes Received:
    Trophy Points:
    I have a cannon A60 I had the same problem, it was fixed by using one of the main usb ports in the back. It refused to work with a usb hub, though this might not be the case here.

    also I havent installed any drivers for the camera! XP just detects the camera and I can view/edit pictures from it.

    Do you have the camera on view picture mode?
  3. vidman3117

    vidman3117 Geek Trainee

    Likes Received:
    Trophy Points:
    If you ever have connectivity problems, first try this:
    1.remove all usb devices,remove hubs, plug in Canon usb in the rear, reboot computer, , it will detect most of the time, except when, recently the new Dell printers(lexmark) progams, have been blocking the loading. If you don't have a new Dell printer (within the last month) don't worry..Be happy!

Share This Page