Can't get MFP to work

Discussion in 'Printers, Scanners and Digital Cameras' started by BV55, Sep 14, 2007.

  1. BV55

    BV55 Geek Trainee

    Likes Received:
    Trophy Points:
    I got myself a Samsung SCX-4521F printer/scanner.
    I hooked it up to my ASUS A6Vm laptop running Windows XP Home.
    At first, it seemed to work until the next time I started up.
    Initially it would print but only when I switched the USB cable to a different port on the computer *after* giving a print command. This worked for 1 day. The third day windows insisted that the printer was "unknown hardware" and refused to recognise it. Sometimes it would recognise it, but then it refused to print at all.
    I had the printer checked at the shop, and there it worked flawlessly. I got a new USB lead, but no luck. I removed all the USB hubs from hardware manager and reinstalled them; problem remained. I checked for conflicts, there are none.
    So I bought an LPT cable, connected the printer with that, and whenever I print using that cable I get an error on paper(!) which reads:
    POSITION: (this vaue changes every time)
    SYSTEM : H6FW/xl_image
    LINE : 482
    VERSION : QPDL 1.26 05-06-2004
    In a final attempt I connected the printer to the laptop using BOTH the LPT and USB cables...wouldn't you know it, the printer works when I do that! Unfortunatly, the scanner doesn't.
    Does anybody know what is going on here? I really would like to solve this problem.

Share This Page