Problem when turning on computer

Discussion in 'Windows OS's' started by Yuval Yunovitch, Jul 19, 2011.

  1. Yuval Yunovitch

    Yuval Yunovitch Geek Trainee

    Likes Received:
    0
    Trophy Points:
    1
    Hello everyone,
    When I try to turn on my PC, it looks like the computer is working;
    The fans work, the light bulbs are lightning but nothing goes up on the screen (and it doesn't make the beep sound)
    I tried to switch the power supplier but it didn't help.
    But when I turn the power supplier's switch off, then turn the computer on,
    and then turn the power supplier's switch on again, and turin the computer on again, it works like nothing happened.

    What is the problem?
    Thanks.

    My computer details:



    Computer:
    Computer Type ACPI Uniprocessor PC
    Operating System Microsoft Windows XP Professional
    Internet Explorer 8.0.6001.18702 (IE 8.0)
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name WINXPSP3


    Motherboard:
    CPU Type Intel Celeron 420, 1600 MHz (8 x 200)
    Motherboard Name ASRock ConRoe1333-D667 (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, Lan)
    Motherboard Chipset Intel Lakeport-G i945GC
    System Memory [ TRIAL VERSION ]
    DIMM1: Hexon Tech. HEXON 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
    BIOS Type AMI (10/31/07)

    Display:
    Video Adapter Intel(R) 82945G Express Chipset Family (224 MB)
    3D Accelerator Intel GMA 950

    Multimedia:
    Audio Adapter Realtek ALC888/1200 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

    Storage:
    IDE Controller Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
    IDE Controller Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0
    Floppy Drive
    Disk Drive WDC WD1600AAJS-00PSA0 (149 GB, IDE)
    Optical Drive Optiarc DVD RW AD-7200A (DVD+R9:8x, DVD-R9:12x, DVD+RW:20x/8x, DVD-RW:20x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
    SMART Hard Disks Status OK

    Network:
    Network Adapter Intel(R) PRO/100B PCI Adapter (TX) (172. [ TRIAL VERSION ])
    Network Adapter WAN (PPP/SLIP) Interface (77.1 [ TRIAL VERSION ])

    Peripherals:
    Printer Canon MX300 series FAX
    Printer Canon MX300 series Printer
    Printer Microsoft Office Document Image Writer
    Printer Microsoft XPS Document Writer
    USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
    USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
    USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
    USB1 Controller Intel 82801GB ICH7 - USB Universal Host Controller [A-1]
    USB2 Controller Intel 82801GB ICH7 - Enhanced USB2 Controller [A-1]
    USB Device Aladdin USB Key
    USB Device Canon MX300 ser
    USB Device USB Composite Device
    USB Device USB Composite Device
    USB Device USB Composite Device
    USB Device USB Human Interface Device

    DMI:
    DMI BIOS Vendor American Megatrends Inc.
    DMI BIOS Version P1.60
    DMI System Manufacturer To Be Filled By O.E.M.
    DMI System Product To Be Filled By O.E.M.
    DMI System Version To Be Filled By O.E.M.
    DMI System Serial Number [ TRIAL VERSION ]
    DMI System UUID [ TRIAL VERSION ]
    DMI Motherboard Manufacturer
    DMI Motherboard Product ConRoe1333-D667
    DMI Motherboard Version
    DMI Motherboard Serial Number [ TRIAL VERSION ]
    DMI Chassis Manufacturer To Be Filled By O.E.M.
    DMI Chassis Version To Be Filled By O.E.M.
    DMI Chassis Serial Number [ TRIAL VERSION ]
    DMI Chassis Asset Tag [ TRIAL VERSION ]
    DMI Chassis Type Desktop Case
    DMI Total / Free Memory Sockets 2 /
     
  2. violetblueskies

    violetblueskies Big Geek

    Likes Received:
    37
    Trophy Points:
    28
    when does this start happening? is there a pattern to when it happens?
    does it happen when you been using it, shut down, then try power it up?
    or does it happen when not using it for a while and turning it on?
    or does it happen anytime when you shut down or not use for a long time?
    or does it do this randomly?

    also when it does have the problem do you always get power light, fans running, etc?
    also when it does have the problem i know you said you have no video but can you see the hdd light (red usually) flickering or hear the hdd like as if its loading windows?
    do you have a spare video card and/or memory you can try?
    if you have a spare try them out and disable the onboard video to see any difference.

    otherwise go in the bios and disable all onboard items such as sound, lan, serial ports, lpt ports, etc.
    disconnect all your cables except the power supply cables that go into the motherboard.
    remove all the peripheral cards if you have any. disconnect even the usb/1394 cables that go into the motherboard.
    then see if you still have the issue. all this is to isolate the issue from being anything else other than the motherboard.
     
  3. Ghostman 1

    Ghostman 1 Moderator Staff Member

    Likes Received:
    85
    Trophy Points:
    48
    This can be a number of things, Motherboard going out , video card going bad or the power supply... You will have to narrow it down... try the Video first..
    Check your card And Monitor ... try A different Monitor.. Have you download anything New lately ?
     

Share This Page