sata slave ide master

Discussion in 'Storage Devices' started by volote, May 25, 2004.

  1. volote

    volote Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    just as the title suggests. i have a 120gb sata western digital and a 40gb maxtor ide. how do i go about making the sata my slave (backup and storage unit) and the ide the master on a k8v deluxe mb? i had the maxtor working fine after all my hardware installs, but right after i had installed the new catylist drivers, hooked up my 2nd hdd, and booted back up everything failed into a bluescreen and now my \systems dir is corrupt/missing. as a matter of fact, i get this error like once a month and it's pissing me off. two hard-drives so far and i get a corrupt \systems dir/file. i'm thinking i'm totally ef'ing something up here. suggestions? or rather, answers? :) thx

    -frustrated to no freaking end; i'd love to bludg'n her-
     
  2. Anti-Trend

    Anti-Trend Nonconformist Geek Staff Member

    Likes Received:
    118
    Trophy Points:
    63
    OK, I think that part of the problem is that your terminology is a little confused. I know, IDE terms are very nebulous, but bear with me. The "Master / Slave" designation is to differentiate between the position of a drive on a parallel ATA chain. There are only two possibilities: master and slave. With Serial ATA there is no slave, only a master drive. This doesn't mean that your system cannot see your parallel ATA drive as your primary drive should you choose to do so; you choose which HDD is the bootable one from your system BIOS. The IDE channels and SATA channels are completely seperate. As for your system crash, I think that's a separate issue. Could you tell us a little more about the problem?

    Thanks,
    -AT
     
  3. volote

    volote Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    argh?

    whenever my system does the final "i'm dead" crash i get the blue screen during the boot. after i reset it's the error screen telling me there's corruption in my windows directory and that's the end of it. i just re-installed xp and as of right now i only have my ide as my boot drive and i wish to make my 120gb sata my 2ndary if possible. when i attempted to hook up my 2nd harddrive, all hell broke loose :) any help provided?

    -why do sata drives blow nuts?-
     
  4. Anti-Trend

    Anti-Trend Nonconformist Geek Staff Member

    Likes Received:
    118
    Trophy Points:
    63
    I really don't think your SATA has anything to do with it. I used to run Windows 2000 Pro on a SATA drive, and I never had a problem. Your issue could be caused by your IDE jumper settings; after all, your OS is crashing on your IDE drive, not your SATA one, right? It could also be bad SATA / IDE drivers, a bad or insufficient PSU, or simply Windows being Windows.
     
  5. AleksShamles

    AleksShamles Geek

    Likes Received:
    0
    Trophy Points:
    6
    Vous ne pouvez pas trouver de bonnes pilules qui peuvent aider les spasmes musculaires? dans ce cas, je vous prikome prechome prechome votre attention sur nous visitez cette page, car c'est là que j'ai réussi à trouver une bonne solution à ce problème.
     

Share This Page