Mystery Tablet Driver Problem

Discussion in 'Drivers and Firmware' started by chowder, Nov 20, 2014.

  1. chowder

    chowder Geek Trainee

    Likes Received:
    Trophy Points:
    Hi, okay, so. The title kind of says it. I'm having a problem I don't understand with my tablet driver. Basic info, I run Windows 7, my tablet is a Wacom brand Intuos 4, it ran fine until a few weeks ago. The first thing I tried was updating the driver, and when that didn't work I tried a registry cleaner (carefully) to get rid of any remaining, interfering dregs of the old driver. That only seems to have exacerbated the problem.

    Here is the problem, as far as I can comprehend it: When I boot up my computer, I get two or three instances each of two (sometimes three) error messages indicating apparently-distinct problems with my tablet driver, plus sometimes just the regular old "the tablet driver is not running" dialog box. By all appearances the driver...drives, in spite of all these error messages, but sometimes pointer movement tracks 1:1 with the active area of the tablet instead of scaling to the ratio of the screen (that is, the tablet pen gets treated as a sort of alternative mouse that only works on the active area of the tablet), and all the time, flicks are on no matter WHAT I do to the settings dialog you use to turn them off. When I go to the Programs list, there's no driver listed to uninstall, and when I go to any of the assorted device managers/lists, it tells me there's no driver to access in the first place. When I install an updated driver, none of the things I just described change; for all intents and purposes it ignores the new driver and uses this inaccessible "phantom" driver instead.

    Short of formatting my entire hard drive, is there any way to fix this? Thanks for your time.

Share This Page