Problem with attachments

Discussion in 'Windows OS's' started by FearisFailure, Feb 21, 2011.

  1. FearisFailure

    FearisFailure Geek Trainee

    Likes Received:
    Trophy Points:
    I have a problem that is plaguing me. I know its probably something simple but I can not figure it out. This is the error I get


    This File may contain a virus that can be harmful to your computer. You must save this file to disk before it can be opened. It is important to be very certain that this file is safe before you open it.

    Filename securedoc.html
    Type HTML document.

    How do I get this to go away. I am running Windows 7 Pro with Outlook 2007.

    I have tried every trick I know and I cant get it to go away. :confused:
  2. Wildcard

    Wildcard Big Geek

    Likes Received:
    Trophy Points:

    I think you are going to have to edit the registry for this. This message comes up as a security feature for outlook, where it will give you that warning and make you save the file to your desktop before you can open it. IF you want to do this, you need to go to start, then run, then type regedit and hit enter. This will open your registry. Next, BACKUP your registry so that if you make changes and it wrecks something you can reimport the file. Go to file, then export, then choose a place to save it and give it a meaningful name. I usually back it up to the root of c: and call it regbkup.reg . Once you do that, browse to HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Security and under that key look for an entry called Level1Remove. In that entry it should (hopefully) list all the attachment types that are being stopped when you try to open them. Find the .html entry and delete it. Then close the registry and reopen outlook and try again. If it worked, you shouldnt get the error message anylonger for the .html files and should be able to open them directly in outlook without having to save. You can then go back in and remove the entries for any others you do not want blocked.

Share This Page